Front Page

Content

Authors

Game Index

Forums

Site Tools

Submissions

About

KK
Kevin Klemme
March 09, 2020
36603 2
Hot
KK
Kevin Klemme
January 27, 2020
21983 0
Hot
KK
Kevin Klemme
August 12, 2019
8220 0
Hot
O
oliverkinne
December 19, 2023
6191 0
Hot
O
oliverkinne
December 14, 2023
5631 0
Hot

Mycelia Board Game Review

Board Game Reviews
O
oliverkinne
December 12, 2023
3419 0
Hot
O
oliverkinne
December 07, 2023
3542 0
Hot

River Wild Board Game Review

Board Game Reviews
O
oliverkinne
December 05, 2023
3102 0
Hot
O
oliverkinne
November 30, 2023
3451 0
Hot
J
Jackwraith
November 29, 2023
3995 0
Hot
O
oliverkinne
November 28, 2023
3004 0
Hot
S
Spitfireixa
October 24, 2023
4940 0
Hot
O
oliverkinne
October 17, 2023
3734 0
Hot
O
oliverkinne
October 10, 2023
2839 0
O
oliverkinne
October 09, 2023
3003 0
Hot
O
oliverkinne
October 06, 2023
3142 0
Hot

Outback Crossing Review

Board Game Reviews
×
Bugs: Recent Topics Paging, Uploading Images & Preview (11 Dec 2020)

Recent Topics paging, uploading images and preview bugs require a patch which has not yet been released.

Bugs Reporting and Suggestions

More
06 May 2021 13:47 #322916 by Disgustipater

Sagrilarus wrote: I have AdBlock on my machine but it's turned off for this site.

Your browser may have a global tracking protection setting enabled unrelated to an adblocker.
The following user(s) said Thank You: Sagrilarus

Please Log in or Create an account to join the conversation.

More
10 Nov 2021 10:51 - 10 Nov 2021 10:51 #327841 by Sagrilarus
Test.

This is a test comment.

My connection issues to the site appear to be alleviated when I run through Nord VPN for some reason. As it stands I cannot reach TWBG via laptop at all anymore, can get ok results on my iPad (slow, spotty). Running on my phone's cell network is hot and straight, regardless of platform. T-Mobile.

In Nord right now, if this posts, I'm "fixed". Don't know why Nord would fix the problem unless Verizon has a broken pipe.
Last edit: 10 Nov 2021 10:51 by Sagrilarus.

Please Log in or Create an account to join the conversation.

More
10 Nov 2021 14:46 - 10 Nov 2021 14:47 #327844 by jpat
Replied by jpat on topic Bugs Reporting and Suggestions
I noticed this afternoon that the front page (for me) indicated (as I knew to be the case) that I had one or more new PMs, but clicking on it told me I had no new PMs. I was able to get them another way. Using Chrome on Windows 10.
Last edit: 10 Nov 2021 14:47 by jpat.

Please Log in or Create an account to join the conversation.

More
17 Nov 2021 09:50 #328034 by ubarose
To get to your mail:

Site Tools>>My Account>>My Mail
The following user(s) said Thank You: jpat

Please Log in or Create an account to join the conversation.

More
18 Nov 2021 16:50 #328088 by jpat
Replied by jpat on topic Bugs Reporting and Suggestions

ubarose wrote: To get to your mail:

Site Tools>>My Account>>My Mail


Thanks. I can get to it. It's just when I click on the "new messages" link, the next screen tells me I don't have any new ones, but they're there.

Please Log in or Create an account to join the conversation.

More
22 Nov 2021 11:36 #328144 by ubarose
The new messages link takes you to a screen that shows you your most recent messages. You probably have an older unread message. To find it, you need to go to your In Box, and scroll through to find the unread message.

Please Log in or Create an account to join the conversation.

More
22 Nov 2021 12:11 #328145 by Jackwraith
Actually, I have the same experience as jpat. When have a new message, I see the green sparkly box in the upper right where the "Private messages" link is. It's normally a sedate gray box. When I click on the green sparkly box, I get a new window that very clearly states that I have no new messages. When I click on that statement, it brings me to my message box that has all of my most recent conversations in a list with the new one at the top.

I haven't mentioned it because I just figured it was one of those constant bugs that you'd never had time to sort out (higher priorities, etc.)

Please Log in or Create an account to join the conversation.

More
22 Nov 2021 13:47 #328149 by ubarose
I'm confused.

SO the issue is that the pop-up box that says "Hi [your name]" and displays your avatar, says there are no new messages?

I thought the problem was that the message was that the messages was saying there were new messages, but jpat couldn't find any new messages in his inbox.

Please Log in or Create an account to join the conversation.

More
22 Nov 2021 17:04 - 22 Nov 2021 22:48 #328161 by Jackwraith
So, when I click on the Private Messages link with the envelope, it brings up the box that says "Hi, Jackwraith" and gives me the option to log out. Below that log out button, it says "You have no new private messages." even when I do because that's why I clicked on the sparkly green box. From there, in order to get to my messages, I have to click on the line that says "You have no new private messages." That brings me to the message box which shows the last 10 messages, including the new one at the top, although it's not differentiated in any way from the others (bolded or whatever.)

I'm going to the message box, anyway, so it's not like I'm missing anything. It's just odd that it tells me that I have no new messages when I'm going to the message box because I do have one (which I've often been alerted to by email, so that's working properly.)
Last edit: 22 Nov 2021 22:48 by Jackwraith.

Please Log in or Create an account to join the conversation.

More
23 Nov 2021 09:40 #328178 by ubarose
Ok. Thank you. I understand now. I never go in that way, so I never noticed it.

Please Log in or Create an account to join the conversation.

More
29 Nov 2021 16:01 #328353 by Cranberries
Can someone tell me the official name of the forum software, or the official name of the formatting language used in the forums? I want to install a plugin for my own use that will convert Markdown into TWBG format so I can use bulleted lists in every post, all the time, painlessly!

Please Log in or Create an account to join the conversation.

More
29 Nov 2021 20:58 #328372 by Not Sure
BBCode is what you're looking for (but it's even less standardized than Markdown, if you can believe that).

"Kunena" is the magic flavor you'll want to be matching.
The following user(s) said Thank You: ubarose, Cranberries

Please Log in or Create an account to join the conversation.

More
01 Dec 2021 15:47 - 01 Dec 2021 15:51 #328413 by ubarose
If you click on Action>>Reply, instead of Quick Reply, you get the full editor that has the the bullet option. Just click the tiny bullet list icon and it will insert the code for you.

The BBCode for bullets (if you want to do it manually), is:
[ul]
  [li]Put your first item here[/li]
  [li]Put your second item here[/li]
[/ul]

This will display looking like this:
  • Put your first item here
  • Put your second item here
Last edit: 01 Dec 2021 15:51 by ubarose.
The following user(s) said Thank You: Cranberries, birdman37

Please Log in or Create an account to join the conversation.

More
01 Dec 2021 17:37 #328418 by Cranberries
Thank you!
Because I am super lazy I'm going to figure out some way to use a plugin or something that will let me write posts in markdown and spit out BBCode. This will take way longer than I think it will, and by the time I'm done I won't care anymore, but it's too late to stop this train now.

Please Log in or Create an account to join the conversation.

More
01 Dec 2021 18:14 #328420 by ubarose
A lot of BBCode is identical to HTML, except that it uses square brackets [ ]
instead of pointy brackets <>
The following user(s) said Thank You: Cranberries

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.253 seconds