Front Page

Content

Board Games

Forums

Site Tools

Submissions

About

B
BradHB
January 23, 2020
165 0
MB
Michael Barnes
January 23, 2020
425 0

Top Gun is a Maverick - Review

Board Game Reviews
JL
Josh Look
January 22, 2020
248 0
W
WadeMonnig
January 22, 2020
452 0
M
Msample
January 22, 2020
319 0
T
thegiantbrain
January 21, 2020
558 0

Circle Undone Review

Board Game Reviews
O
oliverkinne
January 21, 2020
560 0

Setup Pains

Essays
J
Jackwraith
January 20, 2020
451 0
SI
san il defanso
January 20, 2020
677 0

Clank! in Review

Board Game Reviews
T
TabletopIsland
January 18, 2020
1134 0
O
oliverkinne
January 18, 2020
620 0
U
ubarose
January 17, 2020
2640 0
U
ubarose
January 17, 2020
647 1
H
Hylander47
January 17, 2020
247 0

Crack in the Bell

Podcasts & Videos
T
thegiantbrain
January 16, 2020
314 0
×
Coming the Week of January 18th (17 Jan 2020)

First Impressions of Return to Dark Tower.
Reviews of Clank!, On the Underground, Cover Your Kingdom, and Arkham Horror LCG: Circle Undone Core Box.
It Came from the Tabletop's take on Sanctum.
Part 3 of The Others.
And more TBA

Bugs Reporting and Suggestions

More
12 Feb 2015 15:34 - 12 Feb 2015 15:46 #197571 by Sagrilarus
Vertical works great now, horizontal is awful.

I'm good with that! I have my screen back and any typos are the rest of y'all's problem.

Liquor at the sweet sixteen party? Just curious. A good mom would stock up on liquor.

S.
Last edit: 12 Feb 2015 15:46 by Sagrilarus.

Please Log in or Create an account to join the conversation.

More
17 Feb 2015 15:58 - 17 Feb 2015 15:59 #197867 by Black Barney
yeah, I just can't upload pics to my articles, I don't know what the problem is :(


oh for a quick fix: In the MY PROFILE section when I go on articles, there is a search tool. In the search title, there is some text written in the field that says Search Articles or something. Normally when you click on the field that text would disappear and you could write what you are searching for. But it doesn't disappear, it's hard text in the search field so you have to erase it everytime you want to do a search. I'm sure this is just an oversight. No big deal either way.
Last edit: 17 Feb 2015 15:59 by Black Barney.

Please Log in or Create an account to join the conversation.

More
17 Feb 2015 20:57 #197889 by ubarose

Black Barney wrote: yeah, I just can't upload pics to my articles, I don't know what the problem is :(


oh for a quick fix: In the MY PROFILE section when I go on articles, there is a search tool. In the search title, there is some text written in the field that says Search Articles or something. Normally when you click on the field that text would disappear and you could write what you are searching for. But it doesn't disappear, it's hard text in the search field so you have to erase it everytime you want to do a search. I'm sure this is just an oversight. No big deal either way.


You really have to be patient and let it process. Also, check that you aren't trying to upload a huge file. 80KB is going to upload rather quickly. 800KB and you are going to be waiting for a good long time.
The following user(s) said Thank You: Black Barney

Please Log in or Create an account to join the conversation.

More
18 Feb 2015 09:25 - 18 Feb 2015 09:26 #197913 by Black Barney
ok, thanks for the tip! What's the message i'm supposed to get? I typically get the 'upload successful" but I never see the pic appear like you mentionned in the past.

the last two pics I tried uploading werre 12 and 18 kb, very small, like Ken. Both were jpgs

btw, thanks for putting a pic up for my article. In thanks, I name-dropped you in the article. You're now an official celebrity
Last edit: 18 Feb 2015 09:26 by Black Barney.

Please Log in or Create an account to join the conversation.

More
20 Feb 2015 14:44 - 22 Feb 2015 15:11 #198038 by Disgustipater
I don't know how much control you have over the content that gets removed from the mobile version of the site, but I find myself severely missing time stamps on posts.

Edit: Awesome. Thank you.
Last edit: 22 Feb 2015 15:11 by Disgustipater.
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
02 Mar 2015 21:34 - 02 Mar 2015 21:36 #198675 by Not Sure
This is an odd one.

When I come to the site on the front page, and hit "Trash Talk" (*not* Recent Topics), it takes me to the first page of threads.

Usually I'll browse through, and open some threads up in tabs to read. Then I'll hit page "2", and be mysteriously sent to Page 1 again. After that, Page 2 will work, as will anything else.

Normally the page 2 link (and pop-up tooltip) should be:
fortressat.com/forum/topics?start=15

When it's about to go wrong (after some trying), it actually looks like this:
fortressat.com/forum/topics/mode-replies?start=15

Page 3 and the rest are also like this, with the appropriate post number. They will all mess up the same way.

That eventually redirects me to this page:
fortressat.com/forum/topics?limitstart=0&start=15

The limitstart parameter takes over, and blocks the start=15 from working, so I get page 1 again.

Watching it in Chrome Dev Tools tells me that I'm taking a couple of weird trips:
forum/topics/mode-replies?start=15 gives me a 303, then
forum/recent?start=15 gives me a 301, then I finally hit
topics?limitstart=0&start=15,which draws but is page 1.

I'm not sure how available or easy that is to fix, but it's a source of strangeness that I can finally reproduce.
Last edit: 02 Mar 2015 21:36 by Not Sure.
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
15 Mar 2015 13:22 #199536 by Grudunza
Any progress happening on the mobile side? I think it desperately needs some kind of "new posts" button on every thread. As it is, there's a "last post" link, but then you only get the last post (duh) and might be missing several prior.

Please Log in or Create an account to join the conversation.

More
15 Mar 2015 13:40 - 15 Mar 2015 13:44 #199538 by Disgustipater
I just press the "(x NEW)" button in Safari just like the desktop version:

Last edit: 15 Mar 2015 13:44 by Disgustipater.

Please Log in or Create an account to join the conversation.

More
15 Mar 2015 16:55 #199541 by Grudunza
Except that sometimes that shows up and sometimes it doesn't... Like just now. I saw that you had posted, but there was no "1 new" on that thread. And for some reason yesterday and this morning, none were showing up (yes, I was signed in). So something is screwy there. Could be easier to press, too.

Please Log in or Create an account to join the conversation.

More
04 Apr 2015 13:53 #200330 by MacDirk Diggler
Is there a daily moderator to take out the bogus threads started by spammers and promoters of gay porn? Not that there is anything wrong with gay porn if that's your thing, btw.

Please Log in or Create an account to join the conversation.

More
05 Apr 2015 11:43 #200355 by ubarose

Alastair MacDirk wrote: Is there a daily moderator to take out the bogus threads started by spammers and promoters of gay porn? Not that there is anything wrong with gay porn if that's your thing, btw.


Yes, and the spammer gets banned as well. However, there isn't someone checking 24/7. It sometimes takes a while for it to be noticed and taken down, especially if it goes up at 4am on the weekend.

Please Log in or Create an account to join the conversation.

More
05 Apr 2015 11:56 #200356 by CranBerries
4:00 am on the east coast is 11 am here in Qatar if you want some help.

Please Log in or Create an account to join the conversation.

More
24 Apr 2015 11:42 #201430 by jeb
Replied by jeb on topic Bugs Reporting and Suggestions
Lots of spam posts in the Site Stuff forum. LOTS.

Please Log in or Create an account to join the conversation.

More
13 Jan 2016 04:21 #219840 by southernman

ubarose wrote:

iguanaDitty wrote: Have you put the "donate to F:AT" button back somewhere and I'm just missing it? I really appreciate the work you've done to spiff the place up.


It's not up yet. If you want you can paypal us at: This email address is being protected from spambots. You need JavaScript enabled to view it.


Can't see that button yet ;-)

Please Log in or Create an account to join the conversation.

More
13 Jan 2016 11:00 #219855 by ChristopherMD
I suggest we re-name the site FT-AT and make it all about Star Wars.
The following user(s) said Thank You: CranBerries

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.271 seconds