Front Page

Content

Authors

Game Index

Forums

Site Tools

Submissions

About

MB
Michael Barnes
August 18, 2022
423 0

Godtear Beats the Odds - Review

Board Game Reviews
T
thegiantbrain
August 18, 2022
172 0
T
thegiantbrain
August 11, 2022
370 0
W
WadeMonnig
August 10, 2022
596 1
O
oliverkinne
August 09, 2022
670 0
T
thegiantbrain
August 04, 2022
546 0
O
oliverkinne
August 01, 2022
847 0

Scout Board Game Review

Board Game Reviews
O
oliverkinne
July 29, 2022
856 0
T
thegiantbrain
July 28, 2022
618 0
W
WadeMonnig
July 27, 2022
905 1
O
oliverkinne
July 26, 2022
1019 0
T
thegiantbrain
July 25, 2022
742 0

The Split - Review

Board Game Reviews
T
thegiantbrain
July 21, 2022
822 0
×
Bugs: Recent Topics Paging, Uploading Images & Preview (11 Dec 2020)

Recent Topics paging, uploading images and preview bugs require a patch which has not yet been released.

Welcome Back - The Upgrade is Still In Progress

More
28 Dec 2018 05:43 #288774 by southernman

ubarose wrote:

southernman wrote: Will there be a way to change the positioning of the displayed page ?
- I have a lot of white space to the left and right of the page.
- There used to be font + - options at the bottom of the page.


All pages or only some pages? Give me screen shot if you can.


From my laptop.
I've tried to use the attachment button but nothing has happened clicking it in either Firefox or Edge..

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 08:33 #288779 by charlest
One thing I've noticed is that the check box "keep me logged in" is not regularly working. I need to re-login on about 75% of my visits.
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 11:21 - 28 Dec 2018 11:25 #288786 by Gary Sax
Love the new look and design.  Great job.  Putting the search function where it is is absolute genius.

Agree on the who posted it area being a tad small on the mobile site.
Last edit: 28 Dec 2018 11:25 by Gary Sax.
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 16:20 - 28 Dec 2018 16:25 #288810 by southernman

Gary Sax wrote: Love the new look and design.  Great job.  Putting the search function where it is is absolute genius.

Agree on the who posted it area being a tad small on the mobile site.


The white space on the sides is not too bad on my phone but takes about 25-30% of the screen on my laptop.
(Attachment button working now so have uploaded a screenshot)
The system shrunk teh attachment size to about 25% (37kb), is that right ?
Attachments:
Last edit: 28 Dec 2018 16:25 by southernman.
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 16:31 #288813 by Black Barney
The quick reply box on normal browser is off screen to the point that you can’t submit the post. Can’t move the window or anything :(

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 16:39 #288815 by southernman

Black Barney wrote: The quick reply box on normal browser is off screen to the point that you can’t submit the post. Can’t move the window or anything :(


Yep, same for me on laptop. Drops off the bottom of the screen.
The following user(s) said Thank You: Black Barney

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 16:50 - 28 Dec 2018 16:51 #288816 by Black Barney
Shortcut to top nav is back, babies!! Thanks Shellie. Xoxo
Last edit: 28 Dec 2018 16:51 by Black Barney.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 17:52 - 28 Dec 2018 19:07 #288819 by ubarose

southernman wrote: The white space on the sides is not too bad on my phone but takes about 25-30% of the screen on my laptop.
(Attachment button working now so have uploaded a screenshot)
The system shrunk teh attachment size to about 25% (37kb), is that right ?


Is it just the forum, or is it all pages? Is it happening on the front page, an article page? What browser? What OS?


EDIT 1

EDIT 2

EDIT3
Last edit: 28 Dec 2018 19:07 by ubarose.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 18:19 - 29 Dec 2018 19:22 #288824 by southernman
All parts of the site (forum, front page, articles, blogs).
Windows 10.
Doing it in all browsers on my laptop - Firefox, Edge, Opera, Chrome.

Even a bit worse on Opera and Chrome.
Actually it is worse in Opera and Chrome because I have Firefox and Edge zoomed by 120% (normal setting for me on my laptop). When I have Firefox and Edge back at 100% (normal view) as well then there is also more white space  on the sides.

Are there no other PC users seeing the same ?
Last edit: 29 Dec 2018 19:22 by southernman.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 18:38 - 29 Dec 2018 19:17 #288826 by southernman
New bug.
When I make an edit of a post and save it (works fine), if I then try and make another edit the Message Box initially shows the content (for a split second) and then becomes blank. I haven't gone any further (adding text and saving) because I did not want to lose my post.
I have tried five times to make a second edit of my previous post and have not been able to. I also tried on another post in a different thread and I finally manged to do a second edit after numerous attempts.
Last edit: 29 Dec 2018 19:17 by southernman.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 20:33 #288834 by Gary Sax

southernman wrote: New bug.
When I make an edit of a post and save it (works fine), if I then try and make another edit the Message Box initially shows the content (for a split second) and then becomes blank. I haven't gone any further (adding text and saving) because I did not want to lose my post.
I have tried five times to make a second edit of my previous post and have not been able to. I also tried on another post in a different thread and I finally manged to do a second edit after numerous attempts.


Ran into this one too.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 22:19 - 28 Dec 2018 22:20 #288835 by ubarose

Gary Sax wrote:

southernman wrote: New bug.
When I make an edit of a post and save it (works fine), if I then try and make another edit the Message Box initially shows the content (for a split second) and then becomes blank. I haven't gone any further (adding text and saving) because I did not want to lose my post.
I have tried five times to make a second edit of my previous post and have not been able to. I also tried on another post in a different thread and I finally manged to do a second edit after numerous attempts.


Ran into this one too.


I think this is fixed. Let me know of it happens again.
Last edit: 28 Dec 2018 22:20 by ubarose.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 23:39 #288838 by Hadik
Excellent! I like how clean it is.

The font though... I find it challenging to read for very long. It takes extra processing in my brain for some reason. I would keep it for headers but maybe change body text to Ariel. My 0.02$.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 11:47 #288845 by ubarose
@Southernman

I think I fixed your white space problem, but I’m debugging blind. Let me know if the white stripe is gone or not.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 12:45 #288846 by Da Bid Dabid
Trying to post my SS recieved thread. Tells me I have too many links in my message, I'm assuming the pictures I am linking from imgur. Is there a good way to do this? I would have to spam the thread with a TON of little threads otherwise.

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.172 seconds