B
boardgamebarrage
December 13, 2019
221 0
MB
Michael Barnes
December 12, 2019
968 0
U
ubarose
December 12, 2019
514 0
T
thegiantbrain
December 12, 2019
309 0
U
ubarose
December 12, 2019
766 0
U
ubarose
December 12, 2019
429 0
U
ubarose
December 12, 2019
217 0
U
ubarose
December 12, 2019
276 0
U
ubarose
December 12, 2019
224 0
U
ubarose
December 12, 2019
468 0
JL
Josh Look
December 12, 2019
612 0
W
WadeMonnig
December 11, 2019
1114 1
B
BradHB
December 10, 2019
747 0
V
Vysetron
December 10, 2019
641 0
SI
san il defanso
December 10, 2019
906 0
T
thegiantbrain
December 10, 2019
657 0
×
Please clear you browser cache (03 Dec 2019)

I've made some upgrades. Please clear your browser cache to make sure you pick up all the changes. Thanks.
Also, if you are still on IE 11, it sucks to be you. Sorry, but that browser is 6 years old. I have done my best to make the site work for you, but the site will look and behave wonky,

Welcome Back - The Upgrade is Still In Progress

More
29 Dec 2018 12:58 #288847 by ubarose
How many links do you need to add?

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 15:05 #288848 by ubarose

charlest wrote: One thing I've noticed is that the check box "keep me logged in" is not regularly working. I need to re-login on about 75% of my visits.


This may have been a result of the site getting bounced repeatedly over the past few days. So it should be better now. I haven't had to bounce the site in the past 24hours.

Also, the remember me is handled with cookies, so there is also the slim possibility that you may have your browser set to erase your history when you close it.
The following user(s) said Thank You: charlest

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 15:07 #288849 by ubarose
And now there is a quote bug. Sorry. Fix one thing, break something else. I'm taking some time off to hang with my family. I'll get back to fixing things later in the week.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 19:26 #288855 by southernman

ubarose wrote:

Gary Sax wrote:

southernman wrote: New bug.
When I make an edit of a post and save it (works fine), if I then try and make another edit the Message Box initially shows the content (for a split second) and then becomes blank. I haven't gone any further (adding text and saving) because I did not want to lose my post.
I have tried five times to make a second edit of my previous post and have not been able to. I also tried on another post in a different thread and I finally manged to do a second edit after numerous attempts.


Ran into this one too.


I think this is fixed. Let me know of it happens again.


Editing still doesn't work, most of the time, in Firefox (52.8 - not the latest) but seems to work in Edge and Chrome - so likely a Firefox issue.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 19:33 #288856 by southernman

ubarose wrote: @Southernman

I think I fixed your white space problem, but I’m debugging blind. Let me know if the white stripe is gone or not.


Nope, still got all the white space on both sides in all four browsers I ran.
If I zoom to 150% it fits the page width.

Would this be a setting for Mobile devices and the site isn't picking up I have a Windows machine ?
Is anyone else seeing this with Windows 10 and browsers ?

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 20:32 #288859 by Da Bid Dabid

ubarose wrote: How many links do you need to add?


23 Pictures. I cut the post in half, then deleted a few extra and it was still giving me the message so I thought I'd ask if there was a hard number coded in.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 21:13 #288861 by ubarose

Da Bid Dabid wrote:

ubarose wrote: How many links do you need to add?


23 Pictures. I cut the post in half, then deleted a few extra and it was still giving me the message so I thought I'd ask if there was a hard number coded in.


I’ve temporarily set max links to 23.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 21:16 #288862 by ubarose

southernman wrote:

ubarose wrote: @Southernman

I think I fixed your white space problem, but I’m debugging blind. Let me know if the white stripe is gone or not.


Nope, still got all the white space on both sides in all four browsers I ran.
If I zoom to 150% it fits the page width.

Would this be a setting for Mobile devices and the site isn't picking up I have a Windows machine ?
Is anyone else seeing this with Windows 10 and browsers ?


Shot in the dark - have you tried clearing your browser cache. You might have some old CSS in your cache.

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 21:20 #288864 by Da Bid Dabid
All set! Thanks Uba!

Please Log in or Create an account to join the conversation.

More
30 Dec 2018 12:52 - 30 Dec 2018 13:04 #288883 by disgustipater

southernman wrote: Is anyone else seeing this with Windows 10 and browsers ?


I am.

In both Firefox and MS Edge. Resizing the window down to about two-thirds the width of the screen will eliminate the white space. So it seems like it stops scaling at a certain point.

Not sure if this would matter, but the white space appears to be about the same on both my 1080p and 1440p monitors. I've noticed on other sites that the white space on my 1440p monitor is larger than the 1080. I guess they think people still use resolutions from 20 years ago?
Last edit: 30 Dec 2018 13:04 by disgustipater.
The following user(s) said Thank You: southernman

Please Log in or Create an account to join the conversation.

More
30 Dec 2018 14:13 - 30 Dec 2018 14:14 #288884 by southernman

ubarose wrote:

southernman wrote:

ubarose wrote: @Southernman

I think I fixed your white space problem, but I’m debugging blind. Let me know if the white stripe is gone or not.


Nope, still got all the white space on both sides in all four browsers I ran.
If I zoom to 150% it fits the page width.

Would this be a setting for Mobile devices and the site isn't picking up I have a Windows machine ?
Is anyone else seeing this with Windows 10 and browsers ?


Shot in the dark - have you tried clearing your browser cache. You might have some old CSS in your cache.



Cleared my Firefox cache and no change - but it is happening in four different browsers and I'm pretty sure I've never used two of them to access the TWBG site (it's a relatively new laptop and I mainly use Firefox).
Let's wait for more Win10 users to comment.
Last edit: 30 Dec 2018 14:14 by southernman.

Please Log in or Create an account to join the conversation.

More
31 Dec 2018 07:36 #288919 by Legomancer
looking good! thanks for your work
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
02 Jan 2019 06:35 #289027 by southernman

southernman wrote:

ubarose wrote:

southernman wrote:

ubarose wrote: @Southernman

I think I fixed your white space problem, but I’m debugging blind. Let me know if the white stripe is gone or not.


Nope, still got all the white space on both sides in all four browsers I ran.
If I zoom to 150% it fits the page width.

Would this be a setting for Mobile devices and the site isn't picking up I have a Windows machine ?
Is anyone else seeing this with Windows 10 and browsers ?


Shot in the dark - have you tried clearing your browser cache. You might have some old CSS in your cache.



Cleared my Firefox cache and no change - but it is happening in four different browsers and I'm pretty sure I've never used two of them to access the TWBG site (it's a relatively new laptop and I mainly use Firefox).
Let's wait for more Win10 users to comment.



Update on the large amount of 'white space' on the sides of the site pages for Windows clients

Back at work today so on a different PC (Windows 7):
- IE11, same white space issue (forms draw badly so I won't even bother using this old beast anymore)
- Chrome, same white space issue.

Also the font is quite large with no obvious controls on teh page to resize (like the previous software).

But all is working so you deserve a big pat on the back (and a couple of shots).

Please Log in or Create an account to join the conversation.

More
02 Jan 2019 12:41 #289081 by ubarose
@Southernman
The site width is supposed to max out at around 1360px - 1460px ( depending on screen width). This is to maintain readability on wide screens. Otherwise the site spludges out across wide screens, and gets ugly and unreadable. On smaller screens there should be a tiny white margin of 2% on either side.

So on a 1008 screen you should have a 20px margin (which is rather small). On a 1920 screen you should have a 250px margin on each side.

1440 is a relatively rare width, so I didn’t code a break point for it, so it is picking up margins for a larger screen width. I’ll add that break point as soon as I am able.

Font resizer will also be coming back.
The following user(s) said Thank You: southernman

Please Log in or Create an account to join the conversation.

More
02 Jan 2019 14:32 #289088 by southernman

ubarose wrote: @Southernman
The site width is supposed to max out at around 1360px - 1460px ( depending on screen width). This is to maintain readability on wide screens. Otherwise the site spludges out across wide screens, and gets ugly and unreadable. On smaller screens there should be a tiny white margin of 2% on either side.

So on a 1008 screen you should have a 20px margin (which is rather small). On a 1920 screen you should have a 250px margin on each side.

1440 is a relatively rare width, so I didn’t code a break point for it, so it is picking up margins for a larger screen width. I’ll add that break point as soon as I am able.

Font resizer will also be coming back.



I had a play with my laptop today and the site is sized for 1042 x 768 resolution on Windows PCs. I run my 15" screen laptop at 1920 x 1080 so it looks pretty narrow (nearly like the hood of a Shelby AC Cobra :) ).

The previous software looked OK on my latop, is this new software more orientated to phones and tablets ?

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.253 seconds