Front Page

Content

Authors

Game Index

Forums

Site Tools

Submissions

About

W
WadeMonnig
November 28, 2022
649 1
T
thegiantbrain
November 15, 2022
326 0
W
WadeMonnig
November 14, 2022
592 1
O
oliverkinne
November 14, 2022
1236 0
T
thegiantbrain
November 08, 2022
733 0
T
thegiantbrain
November 01, 2022
499 0
T
thegiantbrain
October 25, 2022
324 0
O
oliverkinne
October 21, 2022
1885 0
B
BradHB
October 21, 2022
491 0
MB
Michael Barnes
October 20, 2022
1776 0
A
adamr
October 19, 2022
886 0
T
thegiantbrain
October 19, 2022
486 0
O
oliverkinne
October 18, 2022
639 0
O
oliverkinne
October 14, 2022
637 0

Recollect Board Game Review

Board Game Reviews
A
adamr
October 12, 2022
1340 0
×
Bugs: Recent Topics Paging, Uploading Images & Preview (11 Dec 2020)

Recent Topics paging, uploading images and preview bugs require a patch which has not yet been released.

slight inconvenience whilst registring

More
11 Jan 2008 05:17 #228 by jur
This may be a Firefox problem only, but when I tried to register the name and email fields were bright yellow so I couldn't see what I was typing. I managed nevertheless, and most people will but this may cause trouble for others.

ps Site looks fine so far

Please Log in or Create an account to join the conversation.

More
11 Jan 2008 05:23 - 11 Jan 2008 08:58 #229 by Mr Skeletor
FortAdmn has been having a few problems with getting the skins to match everywhere.

I'm using firefox too and have a strange login problem - when I log in it says "username and password incorrect" and then logs me in. Doesn't happen in IE. You getting the problem?
Last edit: 11 Jan 2008 08:58 by .

Please Log in or Create an account to join the conversation.

More
11 Jan 2008 05:41 #230 by jur
No, I just had the problem I mentioned.

Please Log in or Create an account to join the conversation.

More
11 Jan 2008 10:47 #266 by Notahandle
FYI OS X 10.4.11 and Safari 3.0.4 (523.12) doesn't have any problems with the site.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 17:50 - 12 Jan 2008 17:56 #491 by ubarose
We think the yellow on white thing might be fixed, but since no one back here could make the yellow on white thing happen, we don't know if the changes that were made fixed it or not.
Last edit: 12 Jan 2008 17:56 by ubarose.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 20:02 #498 by jur
Continuing in the same vein as in my previous bug, as I tried to comment on Skeletors excellent review of starcraft (24 september), I again had the bright yellow backgrounds in the fields asking me for my name and email-adress.

Since I was logged in at the time (it said Hi, Jur in the left column of the page), I was surprised to have to reenter my name and email

For the record, I'm on Firefox 2.0.0.11

Jur wrote:

This may be a Firefox problem only, but when I tried to register the name and email fields were bright yellow so I couldn't see what I was typing. I managed nevertheless, and most people will but this may cause trouble for others.

ps Site looks fine so far

Please Log in or Create an account to join the conversation.

More
13 Jan 2008 09:44 #519 by ubarose
Jur wrote:

Continuing in the same vein as in my previous bug, as I tried to comment on Skeletors excellent review of starcraft (24 september), I again had the bright yellow backgrounds in the fields asking me for my name and email-adress.

Since I was logged in at the time (it said Hi, Jur in the left column of the page), I was surprised to have to reenter my name and email

For the record, I'm on Firefox 2.0.0.11

Jur wrote:

This may be a Firefox problem only, but when I tried to register the name and email fields were bright yellow so I couldn't see what I was typing. I managed nevertheless, and most people will but this may cause trouble for others.

ps Site looks fine so far


That's not inconvenient. That's FUBAR. If is happens again post the URL here. None of us have been able to make it happen, so we haven't been able to fix it.

Please Log in or Create an account to join the conversation.

More
13 Jan 2008 10:09 #520 by jur
I've tested this thing out by just typing a message and not filling in the name and emailaddress. It worked fine, displaying my name with the comment (which you can still see there).

Apparently, the bright yellow background indicates that those fields are already taken care of. So not FUBAR, but again a minor inconvenience that may be particular to my browser.

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.334 seconds