Front Page

Content

Authors

Game Index

Forums

Site Tools

Submissions

About

W
WadeMonnig
November 28, 2022
649 1
T
thegiantbrain
November 15, 2022
326 0
W
WadeMonnig
November 14, 2022
592 1
O
oliverkinne
November 14, 2022
1236 0
T
thegiantbrain
November 08, 2022
733 0
T
thegiantbrain
November 01, 2022
499 0
T
thegiantbrain
October 25, 2022
324 0
O
oliverkinne
October 21, 2022
1887 0
B
BradHB
October 21, 2022
491 0
MB
Michael Barnes
October 20, 2022
1776 0
A
adamr
October 19, 2022
886 0
T
thegiantbrain
October 19, 2022
486 0
O
oliverkinne
October 18, 2022
639 0
O
oliverkinne
October 14, 2022
637 0

Recollect Board Game Review

Board Game Reviews
A
adamr
October 12, 2022
1340 0
×
Bugs: Recent Topics Paging, Uploading Images & Preview (11 Dec 2020)

Recent Topics paging, uploading images and preview bugs require a patch which has not yet been released.

Fixed: logging in

More
12 Jan 2008 10:54 - 12 Jan 2008 17:52 #443 by iguanaDitty
In order to successfully log in, I have to log in correctly, after which it appears nothing has happened, then log in with an incorrect username, after which the previous login seems to have "taken".
It's rather odd.
I'm using Firefox.
Last edit: 12 Jan 2008 17:52 by .

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 11:15 #444 by ubarose
Replied by ubarose on topic Re:logging in
What OS are you using and which version of Firefox? There is some combination of Firefox and some OS that is doing strange things with both the registration and the login. If someone back here can reproduce your set-up, we might be able to put our heads together and figure out what is going on.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 12:43 #452 by vialiy
Replied by vialiy on topic Re:logging in
Got a similar problem too. If I login from the front page, nothing happens. although I'm pretty sure the server has successfully logged me in, the front page asks me for my login again. This only happens on the front page; if I log in from another page, it goes through OK.

Also, if I log in from the front page (nothing happens) and then I jump to another page, I'm shown as logged in. It appears that when logging in from the front page, that page is recalled without refreshing the content.

I can replicate this on Firefox 2.0.0.11 and IE 7 on Win XP SP2.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 13:44 #465 by Ken B.
Replied by Ken B. on topic Re:logging in
Yeah, it does this for me too from Firefox but not IE.

On IE, I just click "Remember Me" and I'm always logged in.

I thought it was just my browser that was acting up. I'm still on 1.0.6 of Firefox, after all.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 13:51 #469 by ubarose
Replied by ubarose on topic Re:logging in
Can you all that are not showing logged in try this and let me know what happens.


Log out.

Go to the home page.

Log in.

?#1 Make a mental note of what you see (such as no change on the left menu, which I think is what you are saying is happening)


Hit the refresh button

?#2 Make a mental note of what you see (such as still no change to the left menu column, or now shows you logged in)


Come here and report back on ?#1 and ?#2

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 15:01 - 12 Jan 2008 15:02 #481 by vialiy
Replied by vialiy on topic Re:logging in
There are 2 identical-looking front pages:
1) www.fortressat.com
2) fortressat.com/index.php

I have the login problem above with (1), not with (2).

EDIT: Oh, and the Refresh doesn't change anything.
Last edit: 12 Jan 2008 15:02 by vialiy.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 15:27 #482 by ubarose
Replied by ubarose on topic Re:logging in
vialiy wrote:

There are 2 identical-looking front pages:
1) www.fortressat.com
2) fortressat.com/index.php

I have the login problem above with (1), not with (2).

EDIT: Oh, and the Refresh doesn't change anything.



Try it now from www.fortressat.com

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 16:08 #484 by vialiy
Replied by vialiy on topic Re:logging in
It works. Logging from (1) takes me to (2). Everything seems fine now, thanks!

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 16:21 #487 by iguanaDitty
Replied by iguanaDitty on topic Re:logging in
yeah mine is working now also. i can track down the specifics if you'd like still, but whatever y'all have done seems to have worked.

Please Log in or Create an account to join the conversation.

More
12 Jan 2008 17:47 #490 by ubarose
Replied by ubarose on topic Re:logging in
Yay! Thank you vialiy for being so observant. You rock! Without the specific info you provided we'd still be scratching our heads.


So I think that we can say this fixed.

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.255 seconds