Front Page

Content

Authors

Game Index

Forums

Site Tools

Submissions

About

KK
Kevin Klemme
March 09, 2020
35450 2
Hot
KK
Kevin Klemme
January 27, 2020
21027 0
Hot
KK
Kevin Klemme
August 12, 2019
7561 0
Hot
O
oliverkinne
December 19, 2023
4275 0
Hot
O
oliverkinne
December 14, 2023
3752 0
Hot

Mycelia Board Game Review

Board Game Reviews
O
oliverkinne
December 12, 2023
2185 0
O
oliverkinne
December 07, 2023
2704 0

River Wild Board Game Review

Board Game Reviews
O
oliverkinne
December 05, 2023
2393 0
O
oliverkinne
November 30, 2023
2637 0
J
Jackwraith
November 29, 2023
3175 0
Hot
O
oliverkinne
November 28, 2023
2063 0
S
Spitfireixa
October 24, 2023
3821 0
Hot
O
oliverkinne
October 17, 2023
2734 0
O
oliverkinne
October 10, 2023
2499 0
O
oliverkinne
October 09, 2023
2395 0
O
oliverkinne
October 06, 2023
2613 0

Outback Crossing Review

Board Game Reviews
×
Bugs: Recent Topics Paging, Uploading Images & Preview (11 Dec 2020)

Recent Topics paging, uploading images and preview bugs require a patch which has not yet been released.

Bug Reports Starting April 2011

More
04 May 2012 13:17 #124567 by ThirstyMan
I cleared my browser cache at work and it didnt fix it and the same problem exists on other workstations at work on the same LAN but not on my home pc.

Please Log in or Create an account to join the conversation.

More
04 May 2012 13:33 #124570 by ubarose
I dumped the site cache. let me know it it fixed the front page

Please Log in or Create an account to join the conversation.

More
06 May 2012 11:31 #124678 by ThirstyMan
All fixed

Please Log in or Create an account to join the conversation.

More
12 May 2012 15:55 #125370 by ThirstyMan
Hey. Can't see any comments at all on the latest Plaid Hat announcement.

I just get a pic of the game box and link to Plaid Hat website. No place to put or read comments. I guess this is not the same for everyone as comments are clearly being placed....

Please Log in or Create an account to join the conversation.

More
More
27 Jun 2012 18:43 #129487 by Columbob
The Search functions (both forums and site) are buggy, they keep logging me out and not finding anything.

Please Log in or Create an account to join the conversation.

More
27 Jun 2012 19:18 #129494 by Black Barney
Ken's latest article was really interesting and well written.

I mean it COULD be natural-occuring but I felt like it was worth mentionning since it's more likely some kind of weird bug
The following user(s) said Thank You: Notahandle, Sagrilarus

Please Log in or Create an account to join the conversation.

More
27 Jun 2012 19:54 #129502 by Ken B.

Black Barney wrote: Ken's latest article was really interesting and well written.

I mean it COULD be natural-occuring but I felt like it was worth mentionning since it's more likely some kind of weird bug



Rest assured, the bug has been fixed. Next week's article--"NIPPLE CLAMPS CHAFE HARSHLY"
The following user(s) said Thank You: Black Barney, san il defanso

Please Log in or Create an account to join the conversation.

More
27 Jun 2012 22:21 #129514 by Ancient_of_MuMu
What do we do when we see spam bots? I feel like I tend to see many more than normal as being on the other side of the world I am often on here when the admins are asleep/busy/etc. As we don't have any standard button for reporting users or posts, I can't find a quick easy way of letting you guys know when I see them.

Please Log in or Create an account to join the conversation.

More
27 Jun 2012 22:49 #129517 by ubarose

Columbob wrote: The Search functions (both forums and site) are buggy, they keep logging me out and not finding anything.


I had to turn off the search for non-logged in entities a few months ago because we were getting slammed by bots and the site was crashing.

Check that your cookies are enabled, and that the 'remember me' box is checked when you log in. The other possibility is that you caught us during a re-boot, which would log you out.

Please Log in or Create an account to join the conversation.

More
21 Aug 2012 23:48 #133101 by ThirstyMan
I can't see this embedded video for shit. His other ones show up fine, even the most recent one on LOTR Confrontation.

The Real People Multi-Game Solitaire Mega Tournament- Qteni/Fioli Leg 2- Ideology: The War of Ideas

Can you check it out?? Maybe it's just me I'm on IE9

Please Log in or Create an account to join the conversation.

More
22 Aug 2012 00:52 #133107 by ubarose
I think he put in the wrong YouTube ID. I left him a message in the comments

Please Log in or Create an account to join the conversation.

More
23 Aug 2012 00:41 - 23 Aug 2012 00:42 #133195 by Schweig!
There seems to be something wrong with the "Quick Reply" button. I've already lost 3 posts to it, 2 of which were rather long unfortunately.

EDIT: This time it worked, but on the three occasions clicking Submit simply made the post and edit window disappear.
Last edit: 23 Aug 2012 00:42 by Schweig!.

Please Log in or Create an account to join the conversation.

More
23 Aug 2012 20:49 - 23 Aug 2012 20:52 #133258 by Notahandle
That's not a bug!
Last edit: 23 Aug 2012 20:52 by Notahandle.

Please Log in or Create an account to join the conversation.

More
04 Dec 2012 00:06 #138874 by Sagrilarus
Bug on the front page -- the Podcast entry isn't updating anymore.

S.

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.195 seconds