Front Page

Content

Authors

Game Index

Forums

Site Tools

Submissions

About

KK
Kevin Klemme
March 09, 2020
36724 2
Hot
KK
Kevin Klemme
January 27, 2020
22061 0
Hot
KK
Kevin Klemme
August 12, 2019
8290 0
Hot
O
oliverkinne
December 19, 2023
6358 0
Hot
O
oliverkinne
December 14, 2023
5729 0
Hot

Mycelia Board Game Review

Board Game Reviews
O
oliverkinne
December 12, 2023
3483 0
Hot
O
oliverkinne
December 07, 2023
3620 0
Hot

River Wild Board Game Review

Board Game Reviews
O
oliverkinne
December 05, 2023
3185 0
Hot
O
oliverkinne
November 30, 2023
3526 0
Hot
J
Jackwraith
November 29, 2023
4078 0
Hot
O
oliverkinne
November 28, 2023
3043 0
Hot
S
Spitfireixa
October 24, 2023
4996 0
Hot
O
oliverkinne
October 17, 2023
3801 0
Hot
O
oliverkinne
October 10, 2023
2872 0
O
oliverkinne
October 09, 2023
3060 0
Hot
O
oliverkinne
October 06, 2023
3194 0
Hot

Outback Crossing Review

Board Game Reviews
×
Bugs: Recent Topics Paging, Uploading Images & Preview (11 Dec 2020)

Recent Topics paging, uploading images and preview bugs require a patch which has not yet been released.

Welcome Back - The Upgrade is Still In Progress

More
03 Jan 2019 14:54 #289203 by ubarose

mads b. wrote: Great job! There is a lot to like here.

However, I noticed two things that seems to have changed:

1. When I click on the button for new replies on my phone (which is much easier now than before, btw), I'm not taken to the first new reply but rather to the top of the page with that reply. It's not a big deal, but it used to be different and I miss that.


You may be fat fingering the link. I still need to adjust its spacing as nearly every thing on that display is a link and it is way too easy to click on the wrong thing.

Please Log in or Create an account to join the conversation.

More
03 Jan 2019 17:45 #289213 by mads b.
I just went online on my phone to check. And it seems like the new items icon is missing as I described in item 2. But when I open a new tab on my PC it's the same - I can see new items in all the threads I haven't clicked on for days.

I will check the links tomorrow and see if it is indeed fat finger syndrome, but it just looked like the new items icon was specifically part of the link when I clicked there.

m
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
03 Jan 2019 20:25 #289219 by ubarose
The new indicators don't go away until you read the post or mark them read. I can't change that.

I have moved the new buttons a bit, so that they don't overlap the post title and are hopefully easier to click now. They should be taking you to the first new post, not the top of the page. They are supposed to take you to the top of the first new post, but sometimes they put you in the middle of the post depending upon the length of the post and the size of your phone screen. Sorry about that. I am trying to fix that.
The following user(s) said Thank You: mads b.

Please Log in or Create an account to join the conversation.

More
07 Jan 2019 14:20 #289364 by WadeMonnig
Looks like all pending blogs (Discount Dives,in my case) has disappeared when go to "My Articles and Blogs" and my one pending Rant and Rave (The Thurn and Taxis article I keep threatening to do) returns a SQL error (1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '}) ) ORDER BY Listing.created DESC LIMIT 15' at line 74

Please Log in or Create an account to join the conversation.

More
08 Jan 2019 09:59 #289410 by ubarose
I had them locked while I preped them for publication. Sorry about that. You should see them at the top of your "My Articles & Blog" with a green scheduled flag (except for the on that goes live at 11pm tonight - the scheduled flag turns off on the day it is scheduled for).

Also, can you please put in your rating on the two reviews.

Thanks
The following user(s) said Thank You: WadeMonnig

Please Log in or Create an account to join the conversation.

More
08 Jan 2019 19:30 #289448 by WadeMonnig

ubarose wrote: except for the on that goes live at 11pm tonight - the scheduled flag turns off on the day it is scheduled for).

Also, can you please put in your rating on the two reviews.

Thanks


I'm getting a "404 - Article not found" when going to add the rating to the one that goes live tonight. I am thinking it is because of it's current status of "going up today but not live yet" status. I'll add the rating when it goes live, if it lets me.

Please Log in or Create an account to join the conversation.

More
08 Jan 2019 20:13 #289449 by ubarose
I'm going to test it by putting in a 3 rating. You can change it if I succeed
The following user(s) said Thank You: WadeMonnig

Please Log in or Create an account to join the conversation.

More
10 Jan 2019 16:32 #289732 by Colorcrayons
Has the "what video games have you been playing?" thread been deleted?

therewillbe.games/forum/35-mos-eisley-ca...ng?start=2790#288167

It's basically 404'ed.

Please Log in or Create an account to join the conversation.

More
10 Jan 2019 16:58 #289733 by Black Barney
A breakdown in communications can mean only one thing...

Please Log in or Create an account to join the conversation.

More
10 Jan 2019 17:07 #289734 by ubarose
It's back. We got super spammed again. Some threads were taken off line to be cleaned. Forgot to put this one back up.

Please Log in or Create an account to join the conversation.

More
18 Jan 2019 19:16 #290240 by Cranberries
I can't figure out how to use Advanced Search in the forums. I thank you for your help.

Please Log in or Create an account to join the conversation.

More
18 Jan 2019 23:30 - 18 Jan 2019 23:39 #290248 by ubarose
Advanced Search for the forum isn’t officially open for business yet, but you can go to it's still slightly kaka page using this super secret link

therewillbe.games/forum/search
Last edit: 18 Jan 2019 23:39 by ubarose.
The following user(s) said Thank You: Cranberries

Please Log in or Create an account to join the conversation.

More
20 Jan 2019 20:38 #290318 by ubarose
Shaved another .2 seconds off the page load time.
The following user(s) said Thank You: Matt Thrower, WadeMonnig

Please Log in or Create an account to join the conversation.

More
25 Jan 2019 08:23 #290652 by Black Barney
I can’t seem to give an editor rating to Green Book :(

Please Log in or Create an account to join the conversation.

More
25 Jan 2019 09:37 #290659 by ubarose
You may have missed my post. If you enter the rating on the same page as you enter enter the article, I have to click a button on the backend to make it appear. That's a bug that I am trying to fix, but it is currently a low priority since there is a work around, which is to click the I will rate it later box, and then submit the article, and then go and rate it the old way.
The following user(s) said Thank You: Black Barney

Please Log in or Create an account to join the conversation.

Moderators: Gary Sax
Time to create page: 0.333 seconds